PipeLogix Version 6.5.2 is now available to all customer support program members.  This new release includes:

Downgrade Databases From PACP 6 to 7

Now you can downgrade PACP 7 databases to PACP 6 in the event your customer’s software does not have PACP 7 compatibility.

Enhanced GIS Toolbar

The GIS Toolbar now has increased filtering capabilities.

PACP/ MACP/ LACP Bug Fixes

ArcGIS 10.6 & 10.6.1 Compatibility

PipeLogix is now compatible with Esri’s most recent ArcGIS release.

Envirosight VC500 Compatibility

We are now compatible with Envirosight’s newest pendant controller.

Support program members may download the 6.5.2 update from our new and improved customer support website at the link below.  If it is your first time accessing our new support site there are instructions there for creating a new registration.

If you are not a member of PipeLogix’s customer support program and interested interested in joining, please give us at call at (866) 299-3150 for more details.  Beyond software updates, our customer support benefits include access to 7 AM- 8 PM EST phone support, our video tutorial library and our program knowledgebase.

PipeLogix Support Website